This version of ProPhoto requires that you are running WordPress version 3.7 or higher. Please activate a different theme, upgrade your WordPress installation, and retry.